Can't enter Thidranki ck inner gate

Started 16 Mar 2021
by bairah
in Open Issues
I just created my acc yesterday - thanks for the effort on the server

As above, I was levelling in thid and got a lot of Curmudgeon Trap items. I tried to enter ck. Outer door lets me through, inner door does not. No combination of keys works. Tried relog, restart, /stuck. I've tried alongside another player who can get in.

Issue Timeline

bairah created this issue Tue 16 Mar 2021 10:34 PM
Tue 16 Mar 2021 10:35 PM by bairah
There is a guard swimming next to the door which other players can see. It could be a sign..
Fri 26 Mar 2021 9:35 PM by Tholz
I am having the same issue in Thidranki. I hear there isn't actually an inner door on Phoenix, but when we took the keep and everything reset, the door that we had broken down reappeared, and about half our group couldn't get inside the keep again. Nor could we get out through it if we were on the inside -- had to jump to get out.
Thu 8 Apr 2021 3:23 PM by Warbound
Same issue on my Skald yesterday. Mid had Thid CK but I could never get inside to the Lord. Very odd issue.
Tue 13 Apr 2021 3:23 AM by Warbound
Wish this issue would get attention. I was just on as my nightshade. Cant get through 2nd door to keep. Yet other hibs and mids (after catapulting outer door) just run in and out of CK.

There is an inner door for all my account characters. Click it and it says gate too far away. Try to run through it and well...its a door and stops you. Again, yet others I watch simply run into CK. This is really no fun when you are faced with this issue
Mon 19 Apr 2021 10:57 AM by Guetzli
It would be great if this got fixed. Not sure why this isnt fixed yet, I think this has been a bug since Thid was reintroduced.
For around 50% of players, the second door is closed and can't be opened (it opens when the inner door opens). This means it's impossible to do any keep defense and makes it very hard to attack as well.
Fri 23 Apr 2021 8:21 PM by romulus
I'll post this here since it might be relevant:

The thid map that is currently in the game is not the same thid map that we had prior to the molvik experiment. Specifically, the CK is different than the original Thid CK that was in the game since launch until molvik.
  • The previous thid CK had a single outer door on the keep and a single inner door on the citadel. The current thid CK has double outer doors on the keep and no inner door on the citadel.
  • The previous thid CK had postern doors on the citadel. The current thid CK has no postern doors on the citadel.
  • On the previous thid map, stealthers could not climb the outer CK walls. On the current map, stealthers can climb the outer CK walls.

The new thid CK is much less defensible than the previous one, and there are no longer any substantial CK CY fights, which were one of the hallmarks of the Thid CK sacking experience. Now when the outer door falls, the keep falls instantly. Additionally, there is no where safe for the defenders to heal and recuperate during the siege as stealthers can now enter the CK before the outer door is down. Furthermore, it seems like the failure to be able to target the inner door might be related to this subtle map change, or the pet-through-doors fix that went in some time ago.

When you consider fixing this issue, would it be possible to restore the map back to the original Thid one that we had from launch til last year?
Tue 4 May 2021 8:36 PM by Noirmagic
please consider adding an Enter/Exit npc outside of the CKs to solve the issues of not being able to enter the CK. Is how i've seen a lot of servers fi this issue and they've used it on live too to fix that issue
Thu 20 May 2021 10:35 PM by Nulrath
I could not enter the ck inner gate as well. I had let a guard kill me and a healer revived me from the inside to gain entry. I then did not see the inner door to the inner keep and could just walk inside presumably to the lord's room. (I was too busy being the only damage/tank inside the keep with a healer to check it out). We ended up taking the keep and then it would not let me out the normal way. I just jumped off the back wall.
Sat 22 May 2021 4:28 AM by 0ri
This appears to be a valid issue. With a fresh patch to Live (using camelot.exe), inserting the latest Phoenix launcher files from (downloaded from Phoenix's front page), running PhoenixPatcher.exe to what appears to be completion, running PhoenixFixer.exe and clicking 'Downgrade from 1.127'. Logging back in, the second set of outer doors are still present and 'too far' to interact with.

Luckily, Clockwork was able to teleport me inside to hand in my xp items, however there appears to be a disconnect from the files that users should be getting, and the files they are getting.

Return to Open Issues or the latest topics