Stuttering and choppy gameplay

Started 13 Dec 2020
by BraxousMuse
in Support Center
Sun 13 Dec 2020 10:03 AM by BraxousMuse
#151415
I recently reinstalled and updated my gpu and ever since, when i log in the game is unplayable, just trying to walk forward or turn it takes up to a single minute, and when i do move or turn it just skips frames. Ive tried everything from reinstalling, to changing the ingame graphics, rolling back gpu drivers ang nothing seems to help. when i played 1 month ago it was fine now not so much. If you have any suggestions please let me know
Sun 13 Dec 2020 10:37 AM by Kevan89
#151416
It is a common issue with the latest nvidia drivers, just roll them back to a previous version. AFAIK no other workarounds for the moment.
Sun 13 Dec 2020 10:00 PM by Astaa
#151452
Turn off V-sync.

System tray > Nvidia Control panel > Manage 3D settings > Global settings, V-sync option is towards the bottom of the list. Works for most.
Mon 14 Dec 2020 12:19 AM by gotwqqd
#151456
Astaa wrote:
Sun 13 Dec 2020 10:00 PM
Turn off V-sync.

System tray > Nvidia Control panel > Manage 3D settings > Global settings, V-sync option is towards the bottom of the list. Works for most.
Didn’t work for me....I rolled back to early November driver
Mon 14 Dec 2020 1:17 AM by Razilly
#151459
Nothing has changed on Phoenix's side.
This is the result of Nvidia's latest drivers.

If the vsync trick doesn't help, a rollback should work.

If rolling back the driver doesn't work, this means the rollback either left some of the newer drivers installed or something else failed. Reinstalling the drivers will solve this:

https://docs.google.com/document/d/1xRRx_3r8GgCpBAMuhT9n5kK6Zse_DYKWvjsW0rLcYQ0/edit

Please note we assume no responsibility for the guide linked above. It is simply a guide and a utility for installing/updating Nvidia drivers.
Mon 14 Dec 2020 6:13 PM by Kurbsen
#151503
if the lag is happening when you’re moving your cursor around as you’re moving. then change the polling rate of your mouse. it’ll solve the problem
Itachi - Bard
Wed 16 Dec 2020 2:11 AM by Ganithor
#151552
You can also turn on Pointer Trails through the Mouse Settings in windows. Stopped the issue with mine and never had to adjust the polling rate down (though that was the first fix I used and it worked for awhile but started acting up again). They won't show up in game either so no worries there. Mouse Settings > Additional mouse options > Pointer Options > Display pointer trails. Hope it helps!
Wed 16 Dec 2020 6:43 PM by Astaa
#151576
gotwqqd wrote:
Mon 14 Dec 2020 12:19 AM
Astaa wrote:
Sun 13 Dec 2020 10:00 PM
Turn off V-sync.

System tray > Nvidia Control panel > Manage 3D settings > Global settings, V-sync option is towards the bottom of the list. Works for most.
Didn’t work for me....I rolled back to early November driver

Yeah same here, it improved it but it still stuttered, I also rolled back, which worked. New drivers landed about an hour ago so I will test later on, kind of fed up of driver swapping now.
Wed 16 Dec 2020 10:21 PM by Solong
#151585
Astaa wrote:
Wed 16 Dec 2020 6:43 PM
gotwqqd wrote:
Mon 14 Dec 2020 12:19 AM
Astaa wrote:
Sun 13 Dec 2020 10:00 PM
Turn off V-sync.

System tray > Nvidia Control panel > Manage 3D settings > Global settings, V-sync option is towards the bottom of the list. Works for most.
Didn’t work for me....I rolled back to early November driver

Yeah same here, it improved it but it still stuttered, I also rolled back, which worked. New drivers landed about an hour ago so I will test later on, kind of fed up of driver swapping now.

would be nice if you post the result of the new driver test later here .)

Return to Support Center or the latest topics