Problème de lag/freeze permanent

Started 10 Jan 2021
by Masha
in Français
Sun 10 Jan 2021 6:48 PM by Masha
#154056
Bonsoir !

Je viens de me (re)lancer sur Phoenix cependant mon affichage in-game est en permanence en train de freeze/lag.
J'ai tenté de modifier l'affichage via l'interface de jeu, via l'interface windows, d'autoriser une exception windows defender, de réinstaller le jeu, de réinstaller mes pilotes nvidia (redémarrage pc) mais rien n'y fait.

J'ai aucun soucis avec d'autres jeux, applications.

Avez-vous déjà rencontré le soucis, s'il vous plaît ?
Si vous avez besoin de plus d'information, n'hésitez pas à me demander, merci d'avance !
Mon 11 Jan 2021 9:39 AM by Imanech
#154118
Bonjour,

deux membres de ma guilde ont étés affectés par ce problème ainsi qu'une partie de la communauté, sa viens de la dernière MAJ de leur carte graphique.

cherche dans ce sens je pense que sa pourra t'aider. Ils ont réussi à régler leurs problèmes mais ils ont pas dit coment. Si jamais j'ai la réponse je reviens la poster ici
Mon 11 Jan 2021 1:41 PM by Masha
#154128
Je te remercie pour ta réponse,

Je vais investiguer dessus et je vous redis si j'ai la soluce.
Mon 11 Jan 2021 3:03 PM by Blondie
#154134
Masha wrote:
Mon 11 Jan 2021 1:41 PM
Je te remercie pour ta réponse,

Je vais investiguer dessus et je vous redis si j'ai la soluce.
Bonjour, le problème est dans la version 460.79 du pilote Nvidia, la version 457.51 du 2 décembre 2020 doit être installée.
J'ai définitivement résolu le problème.

P. S.: Je m'excuse pour mon français.
Mon 11 Jan 2021 4:42 PM by Masha
#154149
Je confirme que c'est bien la dernière version du pilote Nvidia qui merdouille.
Plus tôt, J'avais testé la réinstallation du pilote et ça n'avait pas fonctionné.

J'ai restauré la version précédente du pilote de ma carte graphique via le gestionnaire de périphérique : Problème résolu !

Merci pour votre aide !
Bon jeu à vous
Mon 11 Jan 2021 5:18 PM by ykcbfqcxag
#154153
Derniers drives Nvidia, le jeu est injouable.

J'ai re-installé cette version des drivers: https://www.nvidia.com/en-us/drivers/results/166630/

Tourne super bien maintenant, pas un drop de FPS à noter.
Tue 30 Mar 2021 10:38 AM by Westyty
#159282
Pour info une personne ma donné la solution
il faut désactiver un service qui se nomme NVIDIA Display Container LS

Return to Français or the latest topics