/effects self and /effects group don't work at all

Started 28 Feb 2020
by Delegator
in Open Issues

Issue Timeline

Delegator created this issue Fri 28 Feb 2020 6:44 PM
Uthred reviewed this issue Tue 21 Apr 2020 6:43 PM
Uthred changed the status of this issue from new to open Tue 21 Apr 2020 6:44 PM
Fri 28 Feb 2020 6:44 PM by Delegator
In a raid, anybody sane wants to turn off spell effects. But, of the 4 options (ALL | SELF | GROUP | NONE) only ALL and NONE actually do anything. Using /effects self and /effects group is the same as /effects all. It would be nice to see my own effects, to know when my spells hit and such.
Sat 29 Feb 2020 12:54 AM by easytoremember
I used /effects self last night and it worked fine after few seconds' delay
Sun 24 Jan 2021 8:48 PM by Talo
Seems to be an ATI issue..
Mon 25 Jan 2021 1:44 AM by Bradekes
It works sometimes and other times it doesn't. There seems to be no reason as to what makes it stop. If you leave it on prolong periods of time it's just a matter of when it stops working. It does this on my pc, my gf pc, my sisters and mother also told me it does this on theirs.
Mon 25 Jan 2021 2:54 AM by Freedomcall
I didn't even know /effects self works for some people.
I thought ONLY /effects none and /effects all works for everyone.
Sun 16 May 2021 11:03 PM by Beeblebrox
/effects self and /effects group has never worked for me.
Tue 18 May 2021 7:48 AM by byron
I tried in TG raid and also for me /effects self or group didn't worked (only none and all). I have a Radeon 6800 but don't know if it is a graphic card issue.
Tue 18 May 2021 8:26 AM by Fram
Had same issue for /effects none
Some times working, some times not.

Return to Open Issues or the latest topics